наши соцсети: twitter   vk   facebook
Энциклопедия Баланса Энциклопедия Баланса
Бухгалтерия, налогообложение, стандарты, отчетность, налоговые программы, консультации
 
Добавить в закладку    Рекламодателям    Наши кнопки    Устроиться на работу в Баланс.кз
Фриланс для бухгалтера
Имя:   Пароль: Запомнить меня
Я потеряласяС чего мне начать? ПравилаПравила ПрофильМои данные Мои финансыМои финансы Личные письмаЛичные письма      ВходВход Вспомнить парольВспомнить пароль ЗарегистрироватьсяРегистрация    

8 809 080 7290 (платная справка только с городских номеров) ПользователиУвидеть всех КомандыКоманды     RSS подписка на форумRSS      Поиск по форумуПоиск по форуму Все сервисыВсе сервисы
Сроки представления:
до 15 января: 510.00, 400.00, 421.00
до 22 января: 320.00/328.00 (импорт в декабре)
до 22 января: 851.00 (договор с декабря), 870.00 (разрешит.док.за декабрь)
до 22 января: 101.01 АП по КПН за 2018г. расчет до сдачи декларации
Сроки уплаты:
до 22 января:
- Акциз (ф.400.00, 421.00)
- НДС и акциз по импорту в декабре (ф.320.00/328.00)
- Плата за эмиссии (ф.870.00, разрешит.док.за декабрь)
до 25 января:
- АП по КПН за январь (ф.101.01);
- ИПН, ОПВ, СО, СН, ОППВ, ОСМС (ф.200.00)
- плата за польз.зем.участками (ф.851.00)
- плата за наруж.рекламу (за декабрь)
- КПН за нерезидента (ф.101.04 по доходам в декабре)
Онлайн налоговый календарь
  • Информация по ЕАЭС (Таможенный союз)
  • Об обязанностях при обращении товаров в рамках ВТО и ЕАЭС
  • Кабинет онлайн форм на Балансе
  • Формы налоговой отчетности на 2015-2016 годы
  • Все ФНО по годам
  • Налоговый Кодекс онлайн. Сравнительные таблицы.
  • Информация о регистрации проверок с сайта Генеральной прокуратуры
    Ставки: КПН 20%, НДС 12%, ИПН 10%, СН 11%, СО 5%, ОПВ 10%.
  • с 1 января 2013г.: МРП 1731, МЗП 18660, базовая пенсия 9330
  • с 1 января 2014г.: МРП 1852, МЗП 19966, базовая пенсия 9983
  • с 1 января 2015г.: МРП 1982, МЗП 21364, базовая пенсия 11182
  • с 1 января 2016г.: МРП 2121, МЗП 22859, базовая пенсия 11965
  • с 1 января 2017г.: МРП 2269, МЗП 24459, базовая пенсия 12802
  • с 1 января 2018г.: МРП 2405, МЗП 28284, базовая пенсия 15274
  • с 27 ноября 2017г.: ставка реф. 10,25% Все ставки реф.

  • Фраза: 3нание только тогда знание, когда оно приобретено усилиями своей мысли, а не памятью. /Л.Толстой/

    На правах рекламы:
    Spasibo.kz    Устроиться на работу в Баланс.кз    Курсы Баланса
    Самое интересное на Балансе:
    17.01.2018г. Cеминар в Астане 27 января 2018г. Обзор изменений законодательства 2018 года Подробнее
    17.01.2018г. Cеминар в Актау 20 января 2018г. Обзор изменений законодательства 2018 года Подробнее
    30.09.2017г. Для работы в ИС ЭСФ с 01.10.2017г. нужно установить Crypto Socked Читать
    01.07.2017г. Отчисления и Взносы в Фонд социального медицинского страхования Читать
    18.01.2017г. Онлайн-услугу временной регистрации граждан запустили на egov.kz Инструкция
    11.01.2016г. Обязательность выписки ЭСФ по товарам из Перечня Читать
    29.08.2016г. Бесплатный Баланс активным участникам Получить доступ
    23.10.2015г. Онлайн калькулятор расчета неустойки Перейти
    22.10.2015г. Онлайн сервис перевода суммы в текст "Сумма прописью" Перейти
    20.10.2015г. Онлайн калькулятор по НДС Перейти
    17.01.2015г. Онлайн калькулятор отпускных Перейти к расчету
    Самое интересное у госорганов:
    Обновления клиентского приложения СОНО для налогоплательщиков скачать
    25.12.2015г. Публикация шаблонов форм налоговой отчётности на 2016 год. Читать
    20.10.2015г. К концу 2016 года КН перестанет работать в браузере Mozilla Firefox Читать
    18.04.2015г. До конца 2015г. КН в браузере Google Chrome станет недоступен Читать
    Самое нужное на Балансе:
    В борьбе за грамотность. НалогооблОжение, упрОщенная декларация, сдать(а не здать). Передать документы с нАрочным (т. е. через курьера). "Нарочно" это совсем другое слово и не относится к доставке.
    Как повысить свой статус? Что такое реферальная программа? Как заработать деньги на консультациях? Как завести тему и правильно ответить? http://balans.kz/help/ Что такое вандализм?
    Посмотреть все новости Баланса

    Посмотрите похожие темы
    НДС по списанным материалам Сб Дек 28, 2013 08:08:18
    Бесплатный доступ к материалам, вебинарам, семинарам! Пн Авг 29, 2016 17:08:45
    Ошибка загрузки модуля Чт Июл 30, 2009 12:01:29
    Корректировка НДС, ранее отнесённого в зачет по испорченным материалам Ср Окт 02, 2013 11:46:56
    Как заполнить приложение 100.04 по 10... Пт Мар 25, 2011 17:43:45
    Начать новую тему  Ответить на тему      Печать темы На главную Энциклопедия Баланса »
     
    Синтактический контроль модуля(отчет по материалам)     
    Банер с 03.12.2007
    Резидент Баланса | Караганда
    Спасибки: +136 | 1122

      
    Посмотреть профиль
    Отправить личное сообщение
    1 ссылка на это сообщение Ср Июл 15, 2009 14:25:10 В закладку Ответить с цитатой

    Хотел попробовать сделать отчет ,да не могу справиться с Синтактическим контролем модуля(отчет по материалам)

    Добавлено спустя 3 минуты 57 секунд:

    Запрос[10] : Ошибка в выражении 'Сумма'
    КОЛИЧЕСТВО<<?>>
    Переменная не определена (КОЛИЧЕСТВО)
    Если Запрос.Выполнить(ТекстЗапроса) = 0 Тогда
    {D:\1C\1C БАЗА\STD2008\ОТЧЕТ ПО МАТЕРИАЛАМ2.ERT(61)}: Функция КоличествоСумма = Сумма(Количество <<?>> );
    Запрос[11] : Ошибка в выражении 'Количество'
    Если Запрос.Выполнить(ТекстЗапроса) = 0 Тогда
    {D:\1C\1C БАЗА\STD2008\ОТЧЕТ ПО МАТЕРИАЛАМ2.ERT(61)}: Группировка Наименование <<?>> упорядочить по Наименование.Наименование без групп;
    Запрос[12] : Переменная 'Наименование' не опеределена

    Добавлено спустя 1 минуту 45 секунд:

    внешний отчет
             Позвать специалиста
    Семен Семеныч с 15.04.2008
    1С8 Специалист | Алматы
    Спасибки: +42 | 254

      
    Посмотреть профиль
    Отправить личное сообщение Посетить сайт автора
    2 ссылка на это сообщение Ср Июл 15, 2009 17:33:59 В закладку Ответить с цитатой

    Кстати, о детстве. В детстве таких, как вы, я убивал на месте. Из рогатки. © О.Бендер
    Только не говорите, что текст запроса был сформирован конструктором, вы его скопипастили, причем криво Cool , в "ПоступлениеMатериалов" у Вас ошибка
             Позвать специалиста
    Банер с 03.12.2007
    Резидент Баланса | Караганда
    Спасибки: +136 | 1122

      
    Посмотреть профиль
    Отправить личное сообщение
    3 ссылка на это сообщение Ср Июл 15, 2009 17:39:45 В закладку Ответить с цитатой

    Семен Семеныч говорит:
    Кстати, о детстве. В детстве таких, как вы, я убивал на месте. Из рогатки. © О.Бендер
    Только не говорите, что текст запроса был сформирован конструктором, вы его скопипастили, причем криво Cool , в "ПоступлениеMатериалов" у Вас ошибка
    знаю что ошибка,как исправить? вот в чем вопрос
             Позвать специалиста
    Семен Семеныч с 15.04.2008
    1С8 Специалист | Алматы
    Спасибки: +42 | 254

      
    Посмотреть профиль
    Отправить личное сообщение Посетить сайт автора
    4 ссылка на это сообщение Ср Июл 15, 2009 17:42:30 В закладку Ответить с цитатой

    В запросе, наименование объекта метаданных "ПоступлениеMатериалов", написано с ошибкой :lol:

    Добавлено спустя 1 минуту 19 секунд:

    посмотрите внимательно еще раз как написано "ПоступлениеMатериалов" у Вас и как в дереве метаданных

    Добавлено спустя 10 минут 59 секунд:

    Смотрим внимательно на картинку Cool с думя колонками, первая колонка это ваша писанина символ-код символа, вторая моя символ-код символа[/img]
             Позвать специалиста
    Solitary
    Нерезидент Баланса

      


    5 ссылка на это сообщение Ср Июл 15, 2009 17:56:38 В закладку Ответить с цитатой

    в 12-той ячейке строчке ошибка

             Позвать специалиста
    Банер с 03.12.2007
    Резидент Баланса | Караганда
    Спасибки: +136 | 1122

      
    Посмотреть профиль
    Отправить личное сообщение
    6 ссылка на это сообщение Ср Июл 15, 2009 17:57:59 В закладку Ответить с цитатой

    не открывается картинка
             Позвать специалиста
    Семен Семеныч с 15.04.2008
    1С8 Специалист | Алматы
    Спасибки: +42 | 254

      
    Посмотреть профиль
    Отправить личное сообщение Посетить сайт автора
    7 ссылка на это сообщение Ср Июл 15, 2009 17:58:42 В закладку Ответить с цитатой Всего отзывов: 1

    Solitary говорит:
    в 12-той ячейке ошибка

    :lol: ну тогда уж строке
             Позвать специалиста
    Solitary
    Нерезидент Баланса

      


    8 ссылка на это сообщение Ср Июл 15, 2009 17:59:19 В закладку Ответить с цитатой

    Семен Семеныч
    исправилась)))
             Позвать специалиста
    VFrol с 20.01.2008
    Резидент Баланса | г.Алматы
    Спасибки: +311 | 1556

      
    Посмотреть профиль
    Отправить личное сообщение
    9 ссылка на это сообщение Ср Июл 15, 2009 17:59:21 В закладку Ответить с цитатой Всего отзывов: 1

    Семен Семеныч
    Смертельный номер!
    Так я еще не проверял синтаксис в 1с.
             Позвать специалиста
    Семен Семеныч с 15.04.2008
    1С8 Специалист | Алматы
    Спасибки: +42 | 254

      
    Посмотреть профиль
    Отправить личное сообщение Посетить сайт автора
    10 ссылка на это сообщение Ср Июл 15, 2009 18:00:27 В закладку Ответить с цитатой

    Банер говорит:
    не открывается картинка

    Ну тогда найдите документ в дереве метеданных, скопируйте оттуда его идентификатор и везде замените свое "ПеремещениеМатериалов" на скопированный кусок Smile
    у Вас буква "М" в "ПеремещениеМатериалов" ЛАТИНИЦЕЙ написана

    Добавлено спустя 2 минуты 12 секунд:

    VFrol говорит:
    Семен Семеныч
    Смертельный номер!
    Так я еще не проверял синтаксис в 1с.

    За десять лет и не такое можно увидеть Very Happy
             Позвать специалиста
    VFrol с 20.01.2008
    Резидент Баланса | г.Алматы
    Спасибки: +311 | 1556

      
    Посмотреть профиль
    Отправить личное сообщение
    11 ссылка на это сообщение Ср Июл 15, 2009 18:08:11 В закладку Ответить с цитатой Всего отзывов: 1

    Семен Семеныч
    Не все понятно , эта ошибка частенько бывает , особенно , когда шрифты типа 1251a(от 3 лиц),
    но чтобы по кодам разбирать , это сильно. Обычно копируешь и голову не ломаешь.
             Позвать специалиста
    Банер с 03.12.2007
    Резидент Баланса | Караганда
    Спасибки: +136 | 1122

      
    Посмотреть профиль
    Отправить личное сообщение
    12 ссылка на это сообщение Ср Июл 15, 2009 18:08:14 В закладку Ответить с цитатой

    не могу понять нгдеискать эти цифры

    Добавлено спустя 4 минуты 2 секунды:

    |Период с ВыбНачПериода по ВыбКонПериода;
    |Обрабатывать НеПомеченныеНаУдаление;
    |Сумма = Документ.ПоступлениеMатериалов.Сумма;
    |Контрагент = Документ.ПоступлениеMатериалов.Контрагент;
    |Количество = Документ.ПоступлениеMатериалов.Количество;
    |НомерСтроки = Документ.ПоступлениеMатериалов.НомерСтроки;
    |Цена = Документ.ПоступлениеMатериалов.Цена;
    |Наименование = Документ.ПоступлениеMатериалов.ТМЦ;----------------заменить букву ?
             Позвать специалиста
    Семен Семеныч с 15.04.2008
    1С8 Специалист | Алматы
    Спасибки: +42 | 254

      
    Посмотреть профиль
    Отправить личное сообщение Посетить сайт автора
    13 ссылка на это сообщение Ср Июл 15, 2009 18:18:44 В закладку Ответить с цитатой

    Делаем проще.............
    копируйте отсель

    Добавлено спустя 1 минуту 8 секунд:

    //*******************************************
    // Процедура генерации запроса Сформировать.
    //
    Процедура Сформировать()
    Перем Запрос, ТекстЗапроса, Таб;
    //Создание объекта типа Запрос
    Запрос = СоздатьОбъект("Запрос");
    ТекстЗапроса =
    "//{{ЗАПРОС(Сформировать)
    |Период с ВыбНачПериода по ВыбКонПериода;
    |Обрабатывать НеПомеченныеНаУдаление;
    |Сумма = Документ.ПоступлениеМатериалов.Сумма;
    |Контрагент = Документ.ПоступлениеМатериалов.Контрагент;
    |Количество = Документ.ПоступлениеМатериалов.Количество;
    |НомерСтроки = Документ.ПоступлениеМатериалов.НомерСтроки;
    |Цена = Документ.ПоступлениеМатериалов.Цена;
    |Наименование = Документ.ПоступлениеМатериалов.ТМЦ;
    |Функция СуммаСумма = Сумма(Сумма);
    |Функция КоличествоСумма = Сумма(Количество);
    |"//}}ЗАПРОС
    ;

    Если (фДокумент=1) и (фКонтрагент=0) Тогда
    ТекстЗапроса =ТекстЗапроса+"Группировка Документ;";
    ТекстЗапроса =ТекстЗапроса+"Группировка СтрокаДокумента;";
    ТекстЗапроса =ТекстЗапроса+"Группировка Наименование упорядочить по Наименование.Наименование без групп;";
    ИначеЕсли (фКонтрагент=1) и (фДокумент=0) Тогда
    ТекстЗапроса =ТекстЗапроса+"Группировка Контрагент без упорядочивания;";
    ТекстЗапроса =ТекстЗапроса+"Группировка Документ;";
    ТекстЗапроса =ТекстЗапроса+"Группировка СтрокаДокумента;";
    ТекстЗапроса =ТекстЗапроса+"Группировка Наименование упорядочить по Наименование.Наименование без групп;";
    ИначеЕсли (фКонтрагент=1) и (фДокумент=1) Тогда
    ТекстЗапроса =ТекстЗапроса+"Группировка Документ;";
    ТекстЗапроса =ТекстЗапроса+"Группировка СтрокаДокумента;";
    ТекстЗапроса =ТекстЗапроса+"Группировка Наименование упорядочить по Наименование.Наименование без групп;";
    Иначе
    ТекстЗапроса =ТекстЗапроса+"Группировка Наименование упорядочить по Наименование.Наименование без групп;";
    КонецЕсли;

    н=0;
    ТекстКонтрагент ="";


    Если мКонтрагент.Выбран()=1 Тогда
    Если мКонтрагент.ЭтоГруппа()=1 Тогда
    ТекстЗапроса = ТекстЗапроса + "Условие(Контрагент.Родитель=мКонтрагент);";
    Иначе
    ТекстЗапроса =ТекстЗапроса+"Условие(Контрагент=мКонтрагент);";
    ТекстКонтрагент = ТекстКонтрагент+ ", """ + мКонтрагент+"""";
    КонецЕсли;
    КонецЕсли;

    Если мНоменклатура.Выбран()=1 Тогда
    Если мНоменклатура.ЭтоГруппа()=1 Тогда
    ТекстЗапроса = ТекстЗапроса + "Условие(Наименование.Родитель=мНоменклатура);";
    Иначе
    ТекстЗапроса = ТекстЗапроса + "Условие (Наименование = мНоменклатура);";
    КонецЕсли;
    КонецЕсли;

    Если Запрос.Выполнить(ТекстЗапроса) = 0 Тогда
    Возврат;
    КонецЕсли;


    // Подготовка к заполнению выходных форм данными запроса
    Таб = СоздатьОбъект("Таблица");
    Таб.ИсходнаяТаблица("Сформировать");
    // Заполнение полей "Заголовок"
    Таб = СоздатьОбъект("Таблица");
    Таб.ИсходнаяТаблица("Сформировать");
    Таб.ВывестиСекцию("Заголовок");
    Состояние("Заполнение выходной таблицы...");
    Таб.Опции(0, 0, Таб.ВысотаТаблицы(), 0);


    Если (фДокумент=1) и (фКонтрагент=0) Тогда

    Пока Запрос.Группировка(1) = 1 Цикл
    н=н+1;
    Таб.ВывестиСекцию("Документ");
    Пока Запрос.Группировка(2) = 1 Цикл
    Пока Запрос.Группировка(3) = 1 Цикл
    Таб.ВывестиСекцию("Наименование");
    КонецЦикла;
    КонецЦикла;
    КонецЦикла;

    ИначеЕсли (фКонтрагент=1) и (фДокумент=0) Тогда

    Пока Запрос.Группировка(1) = 1 Цикл
    н=н+1;
    Таб.ВывестиСекцию("Контрагент");
    Пока Запрос.Группировка(2) = 1 Цикл
    Таб.ВывестиСекцию("Документ1");

    Пока Запрос.Группировка(3) = 1 Цикл
    Пока Запрос.Группировка(4) = 1 Цикл

    Таб.ВывестиСекцию("Наименование1");

    КонецЦикла;
    КонецЦикла;
    КонецЦикла;
    КонецЦикла;

    ИначеЕсли (фКонтрагент=1) и (фДокумент=1) Тогда


    Пока Запрос.Группировка(1) = 1 Цикл
    н=н+1;
    Таб.ВывестиСекцию("Документ");
    Таб.ВывестиСекцию("Контрагент1");
    Пока Запрос.Группировка(2) = 1 Цикл
    Пока Запрос.Группировка(3) = 1 Цикл
    Таб.ВывестиСекцию("Наименование");
    КонецЦикла;
    КонецЦикла;
    КонецЦикла;

    Иначе

    Пока Запрос.Группировка(1) = 1 Цикл
    // Заполнение полей Наименование
    н=н+1;
    Таб.ВывестиСекцию("Наименование2");
    КонецЦикла;


    КонецЕсли;




    // Заполнение полей "Итого"
    Таб.ВывестиСекцию("Итого");
    // Вывод заполненной формы
    Таб.ТолькоПросмотр(1);
    Таб.Показать("Сформировать", "");


    КонецПроцедуры

    Процедура ПриОткрытии()

    ВыбНачПериода = НачалоПериодаБИ();
    ВыбКонПериода = КонецПериодаБИ();
    КонецПроцедуры // ПриОткрытии()

    Добавлено спустя 3 минуты:

    VFrol говорит:

    но чтобы по кодам разбирать , это сильно.

    Very Happy извращенцы обычно ставят на тексты модулей подправленный шрифт (что бы явно различалась латиница и кириллица) или цепляют плагин к телепату для раскраски текстов модулей (тогда вообще по глазам бьть будут символы отличной кодировки)
             Позвать специалиста
    Банер с 03.12.2007
    Резидент Баланса | Караганда
    Спасибки: +136 | 1122

      
    Посмотреть профиль
    Отправить личное сообщение
    14 ссылка на это сообщение Ср Июл 15, 2009 18:24:24 В закладку Ответить с цитатой

    Получилось после замены "М" копированием из дерева
             Позвать специалиста
    Семен Семеныч с 15.04.2008
    1С8 Специалист | Алматы
    Спасибки: +42 | 254

      
    Посмотреть профиль
    Отправить личное сообщение Посетить сайт автора
    15 ссылка на это сообщение Ср Июл 15, 2009 18:28:59 В закладку Ответить с цитатой

    Банер говорит:
    Получилось после замены "М" копированием из дерева

    Предмет моей лекции — плодотворная дебютная идея. Что такое, товарищи, дебют и что такое, товарищи, идея? Дебют, товарищи, — это «Quasi una fantasia». А что такое, товарищи, значит идея? Идея, товарищи, — это человеческая мысль, облеченная в логическую шахматную форму. © О.Бендер
    На этом многие обжигались Confused
             Позвать специалиста
    Solitary
    Нерезидент Баланса

      


    16 ссылка на это сообщение Ср Июл 15, 2009 18:30:15 В закладку Ответить с цитатой

    Семен Семеныч говорит:
    На этом многие обжигались

    главное, что есть люди, которые могут разъяснить что к чему Wink
             Позвать специалиста
    Семен Семеныч с 15.04.2008
    1С8 Специалист | Алматы
    Спасибки: +42 | 254

      
    Посмотреть профиль
    Отправить личное сообщение Посетить сайт автора
    17 ссылка на это сообщение Ср Июл 15, 2009 18:37:24 В закладку Ответить с цитатой Всего отзывов: 1

    Solitary говорит:

    главное, что есть люди, которые могут разъяснить что к чему Wink

    Embarassed Что? Я просто забочусь об успехе кампании. © Конь "Алеша Попович и Тугарин Змей"
             Позвать специалиста
    Банер с 03.12.2007
    Резидент Баланса | Караганда
    Спасибки: +136 | 1122

      
    Посмотреть профиль
    Отправить личное сообщение
    18 ссылка на это сообщение Чт Июл 16, 2009 09:40:18 В закладку Ответить с цитатой

    Очень хорошо сказано, еще раз все спасибо. А вот тоже самое только в восьмерке можно сделать ?
             Позвать специалиста
    Семен Семеныч с 15.04.2008
    1С8 Специалист | Алматы
    Спасибки: +42 | 254

      
    Посмотреть профиль
    Отправить личное сообщение Посетить сайт автора
    19 ссылка на это сообщение Чт Июл 16, 2009 09:52:04 В закладку Ответить с цитатой

    Банер говорит:
    Очень хорошо сказано, еще раз все спасибо. А вот тоже самое только в восьмерке можно сделать ?

    Честно говоря не совсем понял что нужно в 8ке сделать, если аналог отчета что мы правили выше - то легко делается с помошью компоновки данных или конструктора выходных форм
             Позвать специалиста
    Банер с 03.12.2007
    Резидент Баланса | Караганда
    Спасибки: +136 | 1122

      
    Посмотреть профиль
    Отправить личное сообщение
    20 ссылка на это сообщение Чт Июл 16, 2009 10:36:18 В закладку Ответить с цитатой

    Семен Семеныч это в программе делается или в конфигураторе?Я еще все особенности восьмерки не изучил а книги все у меня только по семерке есть.
             Позвать специалиста
    Семен Семеныч с 15.04.2008
    1С8 Специалист | Алматы
    Спасибки: +42 | 254

      
    Посмотреть профиль
    Отправить личное сообщение Посетить сайт автора
    21 ссылка на это сообщение Чт Июл 16, 2009 10:43:25 В закладку Ответить с цитатой Всего отзывов: 1

    Банер говорит:
    Семен Семеныч это в программе делается или в конфигураторе?Я еще все особенности восьмерки не изучил а книги все у меня только по семерке есть.

    В конфигураторе, "компоновка данных" и "конструктор выходных форм" эт прибамбысы 8ки
    Они облегчают создание отчетов (в том числе и очень сложных) с помощью визуальных средств
    Тут мышкой кликнул, тут немного пощелкал ....... вуаля .... есть отчет (правда требует доработки напильником если нужны свои макеты, оформление и т.д. и т.п.)
             Позвать специалиста
    банер-
    Нерезидент Баланса

      


    22 ссылка на это сообщение Чт Июл 16, 2009 12:37:04 В закладку Ответить с цитатой

    Семен Семеныч говорит:
    Банер говорит:
    Семен Семеныч это в программе делается или в конфигураторе?Я еще все особенности восьмерки не изучил а книги все у меня только по семерке есть.

    В конфигураторе, "компоновка данных" и "конструктор выходных форм" эт прибамбысы 8ки
    Они облегчают создание отчетов (в том числе и очень сложных) с помощью визуальных средств
    Тут мышкой кликнул, тут немного пощелкал ....... вуаля .... есть отчет (правда требует доработки напильником если нужны свои макеты, оформление и т.д. и т.п.)
    че та не нашел ничего подобного в конфигурвторе ,чем дальше тем интереснее ,хочется узнать больше чем нужно, интересная программа эта 1с7и 8.
             Позвать специалиста
    Семен Семеныч с 15.04.2008
    1С8 Специалист | Алматы
    Спасибки: +42 | 254

      
    Посмотреть профиль
    Отправить личное сообщение Посетить сайт автора
    23 ссылка на это сообщение Пт Июл 17, 2009 09:42:31 В закладку Ответить с цитатой

    банер- говорит:
    че та не нашел ничего подобного в конфигурвторе ,чем дальше тем интереснее ,хочется узнать больше чем нужно, интересная программа эта 1с7и 8.

    На курсы и не партесь .......
    не там скали наверно .........
    в конфигураторе ......
    создаете новый отчет ......
    а там кнопка действия/конструкторы/конструктор выходных форм
    или открыть схему компоновки данных ......
             Позвать специалиста
    Банер с 03.12.2007
    Резидент Баланса | Караганда
    Спасибки: +136 | 1122

      
    Посмотреть профиль
    Отправить личное сообщение
    24 ссылка на это сообщение Пт Июл 17, 2009 15:16:37 В закладку Ответить с цитатой

    не создается новый отчет ,только старый можно редактировать,кнопки "добавить" и "вставить внешнюю оболочку" не активны
             Позвать специалиста
    d.Fedor
    Нерезидент Баланса

      


    25 ссылка на это сообщение Пт Июл 17, 2009 15:48:22 В закладку Ответить с цитатой

    Банер
    Включить возможность редактирования конфигурации в поддержке..
             Позвать специалиста
    Cleaner
    Нерезидент Баланса

      


    26 ссылка на это сообщение Сб Июл 18, 2009 01:15:10 В закладку Ответить с цитатой

    d.Fedor говорит:
    Включить возможность редактирования конфигурации в поддержке.

    Ппц. В базовой.
             Позвать специалиста
    d.Fedor
    Нерезидент Баланса

      


    27 ссылка на это сообщение Сб Июл 18, 2009 10:24:51 В закладку Ответить с цитатой

    Cleaner
    Увы не проследил за тем что у автора базовая, тады в магазин ближайшего партнера, купить версию для обучения програмированию... Стоит копейки а полезного много, платформа и главное книжка...
             Позвать специалиста
    Cleaner
    Нерезидент Баланса

      


    28 ссылка на это сообщение Сб Июл 18, 2009 11:52:13 В закладку Ответить с цитатой

    d.Fedor говорит:
    купить версию для обучения програмированию... Стоит копейки а полезного много, платформа и главное книжка.

    Вот это гораздо лучше. За 3000 казахских рублей огромный объем информации.
             Позвать специалиста
    Банер с 03.12.2007
    Резидент Баланса | Караганда
    Спасибки: +136 | 1122

      
    Посмотреть профиль
    Отправить личное сообщение
    29 ссылка на это сообщение Вс Июл 19, 2009 12:17:45 В закладку Ответить с цитатой

    d.Fedor говорит:
    Cleaner
    Увы не проследил за тем что у автора базовая, тады в магазин ближайшего партнера, купить версию для обучения програмированию... Стоит копейки а полезного много, платформа и главное книжка...
    Если бы остальные програмисты были такие подкованые как на балансе, тогда меньше проблем было не только у бухгалтеров но и предпринммателей. Эту версию подсунул довольно опытный специалист, пришлось работать с тем что имеем , возможности не всегда совпадает с запросами.Спасибо за консультацию.
             Позвать специалиста
    d.Fedor
    Нерезидент Баланса

      


    30 ссылка на это сообщение Пн Июл 20, 2009 07:25:25 В закладку Ответить с цитатой

    Банер
    Не соглашусь с тем что "подсунул".. хотя конечно может быть все. Зачастую базовую покупают те кто хочет поменьше заплатить. Узнают что есть программа стоящая копейки, но позволяющая вести учет и ..покупают. Потом обвиняют продавца в том что он "не сказал ничего". Я сам продавал и сталкивался зачастую, что рассказываеш все, про отличия, предупреждаеш что нельзя будет делать, но берут что дешевле, потом приходят и мне говорят "нам при покупке не сказали", после объяснения что продавал им именно я и я не мог не сказать, пытаються замять разговор и получить скидку...
             Позвать специалиста
    Показать сообщения:   
    Начать новую тему   Ответить на тему    На главную Энциклопедия Баланса »
     
    Страница 1 из 1

    8 809 080 7290 (платная справочная служба, для Казахстана только с городских номеров)

    balans.kz, 2006-2018 Hosting hoster.kz